Videri Services Production - Users may be unable to schedule content at this time. – Incident details
All systems operational
Users may be unable to schedule content at this time.
Resolved
Partial outage
Started 3 months agoLasted 37 minutes
Affected
VLE 2 Backend
Partial outage from 11:39 AM to 12:16 PM
OpsPortal (2.0)
Partial outage from 11:39 AM to 12:16 PM
Updates
Resolved
Resolved
Our development team has resolved the issue affecting the scheduling service. Users should now be able to deliver the content to the canvases as intended. Thank you for your patience in this matter.
Investigating
Investigating
We’ve noticed an issue that is preventing some users from scheduling content. We apologize for the inconvenience and are investigating. We’ll provide an update as soon as we learn more.