Videri Services Production - Users may have issues logging into their accounts at this time. – Incident details

All systems operational

Users may have issues logging into their accounts at this time.

Resolved
Operational
Started 22 days agoLasted 13 minutes

Affected

VLE 3 Backend

Major outage from 2:03 PM to 2:16 PM, Partial outage from 2:03 PM to 2:16 PM

OpsPortal (3.0)

Major outage from 2:03 PM to 2:16 PM

Mobile - Videri App. (3.0)

Major outage from 2:03 PM to 2:16 PM

Authentication/Login

Major outage from 2:03 PM to 2:16 PM

Provisioning

Major outage from 2:03 PM to 2:16 PM

Ingestion

Partial outage from 2:03 PM to 2:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’ve noticed an issue that is preventing some users from logging in to their accounts. We apologize for the inconvenience and are investigating. We’ll provide an update as soon as we learn more.