Voir les services de production - Some users may have issues logging into their accounts at this time. – Détails de l'incident

Tous les systèmes sont opérationnels

Some users may have issues logging into their accounts at this time.

Résolu
Panne partielle 30 %
Signalé le il y a 27 joursA duré 31 minutes

Concernés

VLE 3 Backend

Panne partielle depuis 4:15 PM à 4:46 PM, Performances dégradées depuis 4:15 PM à 4:46 PM

OpsPortal (3.0)

Performances dégradées depuis 4:15 PM à 4:46 PM

Authentication/Login

Panne partielle depuis 4:15 PM à 4:46 PM

Applications

Opérationnel depuis 4:15 PM à 4:46 PM

Automated Canvas software updates

Opérationnel depuis 4:15 PM à 4:46 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Détecté
    Détecté

    We’ve noticed an issue that is preventing some users from logging in to their accounts. We apologize for the inconvenience and are investigating. We’ll provide an update as soon as we learn more.